User Tag List

Results 1 to 5 of 5
  1. #1
    \(^.^)/ Jennifer's Avatar
    Join Date
    Oct 2005
    Posts
    28,064
    Post Thanks / Like
    Follow Jennifer On Twitter Add Jennifer on Facebook
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)

    Arrow Registration Issues

    If you just registered and you find that you cant post or view pictures it is because you have to click the link that was sent to your email address.

    When you registered you were required to provide and email address. Check your emails, all you have to do is click the link.


    - Jennifer

  2. #2
    Bagista BellaMella's Avatar
    Join Date
    Jul 2006
    Location
    south
    Posts
    427
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: If You Just Registered and Are Having Problems. . .

    problems? why not make it so people dont have to click the link?
    i dont think i ever had to

  3. #3
    \(^.^)/ Jennifer's Avatar
    Join Date
    Oct 2005
    Posts
    28,064
    Post Thanks / Like
    Follow Jennifer On Twitter Add Jennifer on Facebook
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)

    Default Re: If You Just Registered and Are Having Problems. . .

    Hey! Welcome back, I haven't seen you online for months


    No, you didnt have to. I added that feature as a safety measure. I get so much less spam

  4. #4
    Officially Addicted Charlotte's Avatar
    Join Date
    Nov 2006
    Location
    Copenhagen
    Posts
    358
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: If You Just Registered and Are Having Problems. . .

    Don't think i had 2 either... but security is always a good thing!

  5. #5
    \(^.^)/ Jennifer's Avatar
    Join Date
    Oct 2005
    Posts
    28,064
    Post Thanks / Like
    Follow Jennifer On Twitter Add Jennifer on Facebook
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)

    Smile problem signing in

    ahah! If you have any problems signing in then it may be because you typed "thebagforum.com" as the url. instead of "www.thebagforum.com"

    I don't know why it doesn't let you log in with that url. weird.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •